19th December 2023

Infrastructure Containers down

Update 14:33 System has reached fully operational status again. Closing incident.

Update 14:30 Most containers and sites are up again. We are working on those few that aint.

Update 14:20 System is slowly getting back into full production. We are monitoring the situation to make sure that everything keeps starting as intended.

Update 14:15 We are still working on mitigating the issue.

Update 14:00 We have identified what is causing the outage and are going to try to mitigate the problem.

Some containers are down and not able to be restarted.