5th December 2018

Advanced control panel VM Control Panel connection issues

Some users experience problems connecting to the VM advanced control panel. We are investigating the issue and will try to fix it as soon as possible.

Update 11.29: We have probably found the root -cause of the issue and are on our way to implement a fix.

Update 12.00: The control panel is once again available but we keep watching the behavior of it.