25th February 2021

Network Network problem

Update 11:09: Traffic seems to flow as normal now, we will continue to monitor this while we collect more information about the incident.

Update 11:03: Connections are restored once again and we are continuing to monitor traffic

Update 10:56: We see that some traffic aint reaching servers as intended

Update 10:51: Connections are restored we are continuing to monitor traffic

Update 10:34: We are working together with our providers to pin-point and solve the problem

There is a problem with our internet connections. We are investigating why and what